. Dy probleme kritike sigurie e bëjnë përditësimin e Firefox të detyrueshëm – Flaka Plus

Dy probleme kritike sigurie e bëjnë përditësimin e Firefox të detyrueshëm

Mozilla adresoi dy probleme sigurie zero-ditore në Firefox të cilat po shfrytëzoheshin nga hakerët. Të dy problemet e sigurisë ishin kritike dhe përmes tyre hakerët mund të ekzekutonin një kod arbitrar në kompjuterët e përdoruesve deri në dështimin e tyre.

Në përgjigje të zbulimeve Mozilla lëshoi përditësimin Firefox 74.0.1 dhe të gjithë përdoruesit e versioneve të mëparshme janë të ekspozuar. Problemi është prezent në Windows, macOS dhe Linux.

Problemet e sigurisë janë detajuar në buletinet: CVE-2020-6819 dhe CVE-2020-6820 ku që të dy vlerësohen kritikë për nga impakti në rast të një sulmi të suksesshëm nga hakerët.

Mozilla tha se përditësimet janë dërguar në Windows 32-bit dhe 64-bit, Linux 32-bit dhe 64-bit si dhe macOS me numër versioni 74.0.1 secili.

Për të përditësuar shfletuesin shkoni në ikonën me tre vija horizontale në cepin e djathtë lart të Firefox për të hapur menunë. Klikoni kategorinë “Help” dhe nga opsionet e shfaqura klikoni në fund “About Firefox.”

Shfletuesi menjëherë do të kërkojë për versionin më të fundit nëse ka dhe ta instalojë atë. Pas instalimit shfletuesi do tu kërkojë nga dritarja e hapur që ta rifilloni Firefox për të përmbyllur procesin e përditësimit.